Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Antimalware Service Executable

For technical support visit http://support.2brightsparks.com/
Post Reply
morice
Advanced
Advanced
Posts: 47
Joined: Tue Nov 08, 2011 2:13 pm

Antimalware Service Executable

Post by morice »

Today when trying to use an existing backup profile to a network drive i ran into an issue. It had worked fine a couple months ago, but now it was unable to complete scanning the destination (or even start). When i looked into windows' task manager i noticed that the Antimalware Service Executable process was showing plenty of network activity, but nothing was happening. Eventually SyncBack stopped saying the scan could not complete. Then I discovered that the profile completes just fine when i disable integrity check on destination. The network drive is connected to a Raspberry Pi with OMV if that matters.

Turns out Integrity Check is not really useful for me here anyway though. I just wanted to check if the files copied correctly, but it doesn't really work that way. Any way i can manually do a 'Verify' run after the fact?

Post Reply