Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Scheduler Start Time - Can't get it to accept beyond 7PM

For technical support visit http://support.2brightsparks.com/
Post Reply
shalomart
Newbie
Newbie
Posts: 2
Joined: Thu Apr 14, 2005 3:07 am

Scheduler Start Time - Can't get it to accept beyond 7PM

Post by shalomart »

I've been using for SyncBack myself for *many years* and regularly have my clients purchase it for their systems.

I'm still using v8 and it's fine.

But I just installed v9 for a client and aside from trying to navigate around the changed screens from what I was used to, two items gave me trouble.

(1) How to change to "Expert Mode"

but more importantly ...

(2) No matter how much I tried, I just couldn't get the scheduler to schedule beyond 7PM !!!

I want 11PM but no matter what couldn't get the scheduler to even let me type it in.

Then I thought maybe it's a 24 hour clock and I'll try 23:00 but could not do that either.

I tried and tried.

Does this sound familiar or am I just losing it?

Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 951
Joined: Mon Apr 13, 2015 6:22 am

Re: Scheduler Start Time - Can't get it to accept beyond 7PM

Post by Swapna »

Hi,
(1) How to change to "Expert Mode"
Modify profile > click on the burger menu (on the top-left of the page) > choose Expert from the menu
(2) No matter how much I tried, I just couldn't get the scheduler to schedule beyond 7PM !!!
To set the schedule time to 11 PM:
- Go to When > Edit Schedule page
- Press Ctrl+A to select the text in the time edit control and press 'Delete' key to make it empty
- Type 23:00:00
- Save the settings.

Thank you.

shalomart
Newbie
Newbie
Posts: 2
Joined: Thu Apr 14, 2005 3:07 am

Re: Scheduler Start Time - Can't get it to accept beyond 7PM

Post by shalomart »

Thank you so much Swapna.
I will remote into my client's computer tomorrow and give both your suggestions a try.
This is why I love good forums. :)
All the best !!!
Jonathan

Post Reply