Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if it is freeware or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need lots of information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Getting FastBackup to work

For technical support visit http://support.2brightsparks.com/
Post Reply
beneix
Newbie
Newbie
Posts: 2
Joined: Sun Nov 17, 2019 11:59 am

Getting FastBackup to work

Post by beneix » Sun Nov 17, 2019 12:34 pm

I have set up a profile to run a daily differential backup from my laptop with a full rescan every Monday. This doesn't seem to work properly - on Mondays, the size of the backup is about 187GB and on the other days the size is 61GB. The thing is, the source is a computer where not much data changes every day so for 61GB to be backed up every day clearly means something is amiss in how SyncBack determines which files have changed, or in what Windows is doing on my source laptop.

When I go in and look at the actually backed-up files in the destination, I see that directories have a modified date that would explain why they have been included, yet none of the files in the directory have been modified for years - and when I look at the same directories' modified date in Windows on the source computer, these directories have not been modified lately.

Does anyone have any ideas what is going on?

I am using the following Fast Backup options: Perform a fast backup / Differential backup / Delete all the files... / Force a rescan when %DAYOFWEEK% = 1

This is how SyncBack summarizes the profile (some data anonymised with "XXX"):

Files will be mirrored (Fast Backup) from XXX user docs (C:\Users\XXX\) to QNAP (\Backup\X552CL\%DAYOFWEEK%\ [\Backup\X552CL\7\]).
QNAP is on an FTP server (192.168.1.65).
If the same file has been changed on both XXX user docs and QNAP then the file on XXX user docs will replace the file on QNAP.
Files only on XXX user docs are copied to QNAP.
Files only on QNAP are deleted.
If an empty directory is only on XXX user docs then the decision is automated.
If an empty directory is only on QNAP then the decision is automated.
The following files/folders will be ignored: *\$RECYCLE.BIN\,*\*.SBSECOR,*\AppData,"*\Application Data\Mozilla\Firefox\Profiles\*\parent.lock",*\desktop.ini,*\DfsrPrivate\,"*\Local Settings\Temporary Internet Files\","*\Local Settings\Temp\","*\Microsoft\Windows\Temporary Internet Files\",*\RECYCLER\,*\SBSE____.*,"*\System Volume Information\",*\System32\Msdtc\MSDTC.LOG,*\thumbs.db,*\Windows\csc\,*\Windows\debug\NtFrs*,*\Windows\ntfrs\jet\,*\Windows\Prefetch\,*\Windows\Registration\*.crmlog,*\Windows\sysvol\domain\DO_NOT_REMOVE_NtFrs_PreInstall_Directory\,*\Windows\sysvol\domain\NtFrs_PreExisting___See_EventLog\,*\Windows\sysvol\staging\domain\NTFRS_*,*\Windows\Temp\,\hiberfil.sys,\pagefile.sys,\PGPWDE01
The profile is stored in C:\Users\XXX\AppData\Local\2BrightSparks\SyncBack\

Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 896
Joined: Mon Apr 13, 2015 6:22 am

Re: Getting FastBackup to work

Post by Swapna » Wed Nov 20, 2019 6:26 am

Hi,

Can you please submit a support ticket to [email protected] with your profile for investigation?

Do not post (nor links to) profiles on this open forum.

Thank you.

beneix
Newbie
Newbie
Posts: 2
Joined: Sun Nov 17, 2019 11:59 am

Re: Getting FastBackup to work

Post by beneix » Wed Nov 20, 2019 10:25 am

Thanks Swapna - I have sent an email to your support address.

Post Reply