Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if it is freeware or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need lots of information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Network Failure

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
aguden
Newbie
Newbie
Posts: 5
Joined: Thu Nov 12, 2015 11:32 am

Network Failure

Post by aguden » Fri Jul 12, 2019 11:51 am

I recently set up a backup on SynchBackFree (latest version) and was backing up most of a drive on my PC to a 2nd PC on my network to a drive that I had shared as "d". The backups ran for a week or so with no problems (as part of a group of 6 backups). Then one morning I got a network failure error and after checking back on the second PC and rebooting I still had the network error. I went back to the 2nd PC and added the same drive as a share with a new name ('d1') and ran the job manually with no problems. Last night on the scheduled run, it failed again with a network failure.

Any thoughts? Delete the job and re-enter a new one? Check the task scheduler? I have never entered a username a[and password to my knowledge.

I've used this program for a number of years and this is the 1st issue I've ever had. Great software.

Cordially

Al Guden

aguden
Newbie
Newbie
Posts: 5
Joined: Thu Nov 12, 2015 11:32 am

Re: Network Failure

Post by aguden » Fri Jul 12, 2019 12:29 pm

A few things:

1. When I ran the 'test network', I got invalid password error.

2. When I edited the group I noted that the time of last run was about midnight (an old time) rather than 9:00 pm.

3. I checked the task scheduler and there were 2 items for the 2brightSparks with different names for the PC.

3. I removed the scheduled time from the group.

4. I went to the task scheduler and now there was only one item - the old midnight one. I deleted it along with the 2 diretories.

5. I went back to the group and rescheduled it with a correct windows loging and password and all looks good? Testing tonight at 9:00 pm

Evidently the name of my PC was changed between the time that group was scheduled long ago and when I recently checged it to 9:00 recently. With the name change, something got confused but I feel like I am out of the woods.

Post Reply