How to exclude files and folders in a save ?

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE/Lite.
Post Reply
Guy77
Newbie
Newbie
Posts: 9
Joined: Tue Sep 10, 2013 4:12 pm

How to exclude files and folders in a save ?

Post by Guy77 » Mon Feb 18, 2019 7:45 pm

Hello everybody,

First of all thanks a lot for releasing such a good software (for free) and keeping it updated so frequently!

My question is a follow: I am saving files between two external hard drives and I have an error message which concerns files that, I assume, should not be in the list… but I am not sure on how to proceed to remove them safely.

In fact I tried first to remove them from the source drive, but they are protected files and I Don't know how to proceed. Maybe it will be easier to ignore them in the copy (one is a file and the other one a folder), but again I would need your advise on what's the best to do and how to proceed...

The errors :
J:\$RECYCLE.BIN\S-1-5-21-240800438-3771388862-1310031568-1001\ Echec de l'examen (5): Accès refusé
J:\System Volume Information\ Echec de l'examen (5): Accès refusé

Thank you
Guy.

Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 777
Joined: Mon Apr 13, 2015 6:22 am

Re: How to exclude files and folders in a save ?

Post by Swapna » Tue Feb 19, 2019 12:30 am

Hi,

You can simply deselect the file/folder you want to ignore from: Modify Profile > Simple > Choose sub-directories and files settings page. Alternatively, you can add exclusion filters to exclude a file/folder from your backup selections under: Modify profile > Simple > Change Filter settings page. Please read the Help file for more details on exclusion filters. With Change Filter settings page opened, press F1 to open the contextual help.

Thank you.

Guy77
Newbie
Newbie
Posts: 9
Joined: Tue Sep 10, 2013 4:12 pm

Re: How to exclude files and folders in a save ?

Post by Guy77 » Tue Feb 19, 2019 12:51 pm

Hello Swapna and thank you for you quick reply!

I followed your advise and used a filter to exclude the two directories.

Thks again.

Guy

Post Reply