Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if it is freeware or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need lots of information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Setting up schedule wiht blank/empty passwords

For technical support visit http://support.2brightsparks.com/
Post Reply
lothian
Newbie
Newbie
Posts: 1
Joined: Tue May 02, 2017 8:54 am

Setting up schedule wiht blank/empty passwords

Post by lothian » Sun Jan 06, 2019 7:43 pm

I always have passwords for all my accounts. When I get the prompt about "Windows does not allow blank/empty passwords to be used with the Task Scheduler. Would you like this restriction removed?" I am confused about the meaning. If I remove the restriction, am I opening up my pc to having unwanted tasks scheduled with no passwords? What happens if I don't remove the restriction?

Thanks

Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 849
Joined: Mon Apr 13, 2015 6:22 am

Re: Setting up schedule wiht blank/empty passwords

Post by Swapna » Mon Jan 07, 2019 7:32 am

Hi,

Windows Task Scheduler (by default) does not allow running schedule tasks using a user account with blank password. So, if you want to run schedule tasks with blank/empty password then you need to remove the blank password restriction in Windows. If not, the profile will not run. Read this article for additional details:

https://help.2brightsparks.com/support/solutions/articles/43000335849

If your user accounts have passwords, then please click on the ‘No’ button when you get the prompt about blank password restriction. And un-tick the option ‘Prompt me to remove the blank password restriction on the Windows Scheduler’ from:

SyncBackSE main-window > Preferences > Options > Easy tab

to stop prompting again.

Thank you

Post Reply