Sudden failure to access network resources

For technical support visit http://support.2brightsparks.com/
Post Reply
caliban
Newbie
Newbie
Posts: 2
Joined: Thu Dec 13, 2018 5:31 pm

Sudden failure to access network resources

Post by caliban » Thu Dec 13, 2018 5:37 pm

Hi

Not a lot or recent activity in this forum. Is the product now dead? The 'update check' failed anyway.

Still I have a different, more serious problem. Profiles that were working earlier this week have now stopped as Syncback on the PC can no longer see the source

\\192.168.0.100\files\music\flac\blues\

If I put that address into file explorer the folder opens up. It's just so odd that it suddenly stopped. Well actually it wasn't that sudden, I started to get errors. I've tried both wired and wireless connections.

User avatar
mickyj
2BrightSparks Staff
2BrightSparks Staff
Posts: 785
Joined: Mon Jan 05, 2004 6:51 pm

Re: Sudden failure to access network resources

Post by mickyj » Fri Dec 14, 2018 1:29 am

Hi, no, it's not dead. A new version was released 31st October:

https://www.2brightsparks.com/syncback/changes.html

If the update check is failing I can only assume you are using V7 or older? Support for V7 ended over a year ago (1st December 2017). if you're using V8, what error do you see when doing an update check?

An important point to remember is that SyncBackSE runs elevated, which affects how it sees network drives:

https://help.2brightsparks.com/support/solutions/articles/43000335854

Have you configured the Network settings for the profile? Maybe it needs a username and password?

caliban
Newbie
Newbie
Posts: 2
Joined: Thu Dec 13, 2018 5:31 pm

Re: Sudden failure to access network resources

Post by caliban » Fri Dec 14, 2018 8:00 am

Why would it suddenly stop though? There were no Windows updates AFAIK. I've tried mapped drives and UNC and both work in explorer. There are no permissions required to access it - at least there weren't three days ago and I've not added any.

User avatar
mickyj
2BrightSparks Staff
2BrightSparks Staff
Posts: 785
Joined: Mon Jan 05, 2004 6:51 pm

Re: Sudden failure to access network resources

Post by mickyj » Tue Dec 18, 2018 7:45 am

Hi, if you've not updated SyncBack, then something else has changed. Changed the password or username for the network share? Running SyncBack as a different user? Running in a schedule when you weren't before?

Post Reply