BackBlaze B2 integration no longer works

For technical support visit http://support.2brightsparks.com/
Post Reply
sysut1
Newbie
Newbie
Posts: 7
Joined: Tue Aug 28, 2018 10:06 pm

BackBlaze B2 integration no longer works

Post by sysut1 » Mon Oct 22, 2018 7:11 pm

After much trial and error I have determined that BackBlaze B2 integration no longer works
Please help
Thanks

Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 720
Joined: Mon Apr 13, 2015 6:22 am

Re: BackBlaze B2 integration no longer works

Post by Swapna » Mon Oct 22, 2018 11:50 pm

Hi,

Please submit a support ticket to [email protected] with screenshots showing the problem for assistance.

Thank you.

sysut1
Newbie
Newbie
Posts: 7
Joined: Tue Aug 28, 2018 10:06 pm

Re: BackBlaze B2 integration no longer works

Post by sysut1 » Tue Oct 23, 2018 3:07 pm

SyncBackProError1.gif
SyncBackProError1.gif (238.79 KiB) Viewed 272 times

Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 720
Joined: Mon Apr 13, 2015 6:22 am

Re: BackBlaze B2 integration no longer works

Post by Swapna » Wed Oct 24, 2018 12:05 am

Hi,

We released a new SyncBackPro V8 beta version to fix this issue. You can download and install V8 beta from here:

http://www.2brightsparks.com/assets/software/new/SyncBackPro64_Setup.exe 

Do not uninstall and reinstall, or you'll lose your profiles & settings. Just install 'over the top'.

After upgrading run the profile to see if it works?

Thank you.

sysut1
Newbie
Newbie
Posts: 7
Joined: Tue Aug 28, 2018 10:06 pm

Re: BackBlaze B2 integration no longer works

Post by sysut1 » Wed Oct 24, 2018 12:22 am

Hi,
I will let you know tomorrow when I am at my client site.
Thanks

sysut1
Newbie
Newbie
Posts: 7
Joined: Tue Aug 28, 2018 10:06 pm

Re: BackBlaze B2 integration no longer works

Post by sysut1 » Thu Oct 25, 2018 9:35 pm

Hi,
Still testing
Thanks

sysut1
Newbie
Newbie
Posts: 7
Joined: Tue Aug 28, 2018 10:06 pm

Re: BackBlaze B2 integration no longer works

Post by sysut1 » Wed Oct 31, 2018 7:55 pm

Hi,
Just sent you an email with error logs
Still having problems
Thanks
Howard

Post Reply