Not showing Label in Alternatives after losing Admin Rights

For technical support visit http://support.2brightsparks.com/
Post Reply
ppack
Enthusiastic
Enthusiastic
Posts: 15
Joined: Thu Sep 14, 2006 7:03 am

Not showing Label in Alternatives after losing Admin Rights

Post by ppack » Tue Jul 10, 2018 12:34 pm

Hi, I mount a container with Truecrypt to the drive letter R:\ I then rename the drive to "USB MC" using "F2" rename functionality of Windows explorer.

For some reason SyncbBackPro does not give me a LABEL alternative, only SERIAL NUMBER. I was expective Alternatives to give me "%LABEL = USB MC%

Troubleshooting steps:

I tried to dismount and re-mount the drive again with Truecrypt. Same result
I tried another mount option in Tryecrypt "Mount volume as removable medium". Same result.

-End of troubleshoot - failure.

So my question is: Why does SyncBackPro does not let me use LABEL as an alternative?

The only difference is that I created a new volume on my PC on which I do not have administrative rights anymore.

For the volume which I mounted and renamed while I had admin rights, SyckBackPro does show the LABEL alternative.

I am on Windows 7 Enterprise 6.1.7601 Service Pack 1 Build 7601

Post Reply