Warning:schedule is set to run as a different user

For technical support visit http://support.2brightsparks.com/
Post Reply
PatCoffey
Newbie
Newbie
Posts: 1
Joined: Fri Mar 16, 2018 9:44 pm

Warning:schedule is set to run as a different user

Post by PatCoffey » Fri Mar 16, 2018 10:07 pm

I am using Syncbak SE and can no longer run a scheduled backup.. I keep getting the message "Warning:schedule is set to run as a different user" when I try to set it up. This is whether I use the Logged in or not or the When logged in option. I have only one account on this machine and am logged into it. :roll: :roll:

I am using windows 10 64 bit and am running syncbak se V5.20.0.0

Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 690
Joined: Mon Apr 13, 2015 6:22 am

Re: Warning:schedule is set to run as a different user

Post by Swapna » Sat Mar 17, 2018 3:07 am

Hi,

We have fixed this error in one of the releases of V7. You can refer to the change history of SyncBackPro/SE here (check under the release note of V7.3.3.6):

http://www.2brightsparks.com/syncback/changes.html 

Since, we have released a new major version V8 on June 1st 2017, I suggest upgrading to V8 (instead of V7) to resolve your issue. If you wish you can evaluate SyncBack V8 which we offer as a free 30-days evaluation before purchasing the upgrade.

Before you upgrade to SyncBack V8, please read the last section of this article (Re: "I am using V5/V6/V7 but would like to try V8....") to backup a copy of your profiles to ensure you have a backup in case of mishaps.

http://support.2brightsparks.com/knowle ... 7-upgrades

You can download and install SyncBackPro/SE V8 from here:

http://www.2brightsparks.com/assets/sof ... _Setup.exe

http://www.2brightsparks.com/assets/sof ... _Setup.exe

Do not uninstall and reinstall, or you'll lose your profiles & settings. Just install 'over the top'.

If you wish to upgrade to SyncBackPro/SE V8 please visit the 2BrightSparks Upgrade Store where you will need to enter your serial number into the text field and click on "Validate" button:

http://www.2brightsparks.com/store/upgradestore.php

And follow the onscreen prompts to pay for your upgrade.

Thank you.

Post Reply