If you are using V8.2.8.0 then update to V8.2.11.0

For technical support visit http://support.2brightsparks.com/
Post Reply
User avatar
mickyj
2BrightSparks Staff
2BrightSparks Staff
Posts: 926
Joined: Mon Jan 05, 2004 6:51 pm

If you are using V8.2.8.0 then update to V8.2.11.0

Post by mickyj » Tue Jul 11, 2017 4:05 am

If you are using SyncBackLite V8.2.8.0 then update to V8.2.11.0. There was a bug in V8.2.8.0 that could stop scheduled profiles from running.

Post Reply