Service is not running

SyncBack Touch is a cross-platform (Windows, macOS, Linux and Android) file server for use with SyncBackPro and SyncBackSE. For technical support visit http://support.2brightsparks.com/
jamespapp
Newbie
Newbie
Posts: 1
Joined: Sat Sep 16, 2017 2:04 pm

Service is not running

Postby jamespapp » Sat Sep 16, 2017 2:28 pm

Hi, first time visitor to these forums. I tried searching with "service is not running" but was informed that every single one of those words is too common to search by, so apologies if this question has already been asked (and maybe even answered).

I've been both enjoying and suffering with SyncBack Touch version 1.2.0 for a good while now. Same problem others have reported with transfer speed (a) starting high, although nowhere close to the Gb LAN speed I should enjoy, and (b) degrading into oblivion after a little while.

So, I just upgraded to version 1.3.9, on a well-spec'd MacBook Pro running OS X 10.9.5. I'm running SyncBackPro version 7.6.4.0 on a Windows Server 2008 machine.

Note: the history of changes doesn't actually list this version of the software, listing v1.3.8 as the most recent version.

The problem I have today is that, after uninstalling SBT v1.2 (and emptying trash) and then installing v1.3.9, when I start SBT, the little window shows the warning (error?) message "Service is not running". I hit the "Settings..." button and, in the "Service" tab, I hit the "Enable" button. I'm asked to authenticate, which I do, but, on being returned to the SyncBack Touch Settings window, the "Enable" button is still enabled (and the "Disable" button is still disabled) indicating to me that the operation to install/update/start the daemon service failed in some way. But no error message is thrown/presented.

If I then hit the "Done" button, I'm returned to the primary SBT window, which continues to show the "Service is not running" message in red.

I tried this a few times. I uninstalled v1.3.9 (emptied trash) and reinstalled it, and tried again. Still no dice.

With this error message shown, SBP is now unable to connect with the SBT client at all. It seems that running the app isn't sufficient; one has to actually install the service for it to operate. The description of this version of SBT is misleading, as my interpretation was that installing the service was an option that one could exercise but that it wasn't required for the operation of SBT.

Has anyone else run into this? Does anyone have any guidance or suggestions for next steps? I guess I'll revert to v1.2 in the meantime.

Thanks,
James

User avatar
Kostas
2BrightSparks Staff
2BrightSparks Staff
Posts: 432
Joined: Thu Sep 18, 2014 2:08 am

Re: Service is not running

Postby Kostas » Wed Sep 20, 2017 2:22 pm

Hi,

Since version 1.3.8 SyncBack Touch has been changed to run as a service (daemon) on both Android and MacOS. Unfortunately we couldn't test this on MacOS prior to 10.10 (Yosemite) so we can't really know what may causing you the problems you are experiencing. Sticking to v1.2 is fine but I would suggest you to upgrade to the latest version of SyncBackPro V7 to ensure you have the latest bug fixes (some of which are Touch related).

Thanks,
Kostas
[2bs]


Return to “SyncBack Touch”



Who is online

Users browsing this forum: No registered users and 1 guest