SBT 1.2.7 terrible Bug?

SyncBack Touch is a cross-platform (Windows, macOS, Linux and Android) file server for use with SyncBackPro and SyncBackSE. For technical support visit http://support.2brightsparks.com/
tramp20
Enthusiastic
Enthusiastic
Posts: 14
Joined: Wed Oct 14, 2015 12:09 pm

SBT 1.2.7 terrible Bug?

Postby tramp20 » Sat Jun 11, 2016 10:03 am

Hi,
I am using it with SB Trial 7.6.8 to backup SDCards of my two smartphones to a NAS.
After starting the backup process all seems to run perfect and fast (perhaps ~800-1000 kB/s).

But after a while the transfer speed slows down to ~20 kB/s and all 4 cores of my CPU in the PC are running at 100%.

My system:
Win 10 Build 14361 with 3.3 GHz CPU and 16 GB RAM
2 Android smartphones with WLAN (1x 2.4 and 1x 5 GHz)
files to copy: 6000-9000

The normal job to copy these files (without SB Touch) does not show this behavior.

User avatar
Kostas
2BrightSparks Staff
2BrightSparks Staff
Posts: 432
Joined: Thu Sep 18, 2014 2:08 am

Re: SBT 1.2.7 terrible Bug?

Postby Kostas » Sat Jun 11, 2016 10:42 am

Hi,

I suggest submitting a support ticket for your profile by using the Contact Support in the below link in this article and attach the zip file.
http://support.2brightsparks.com/knowle ... ation-file

Also include the devices' model and their Android version.

If your Zip is over 30MB, contact us for alternate instructions, advising the actual size. Do not try to attach to the ticket!

Do not post (nor links to) Support Zips on this open forum.

Thanks,
Kostas
[2bs]

tramp20
Enthusiastic
Enthusiastic
Posts: 14
Joined: Wed Oct 14, 2015 12:09 pm

Re: SBT 1.2.7 terrible Bug?

Postby tramp20 » Mon Jun 13, 2016 9:59 am

Kostas wrote:Hi,

I suggest submitting a support ticket for your profile



Done.


Return to “SyncBack Touch”



Who is online

Users browsing this forum: No registered users and 1 guest