No time stamp update to "Last Successfull Run"

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE/Lite.
mcneillkj
Newbie
Newbie
Posts: 2
Joined: Sat Sep 30, 2017 2:43 pm

No time stamp update to "Last Successfull Run"

Postby mcneillkj » Sat Sep 30, 2017 2:49 pm

A review of the logs show the my two scheduled profiles ran successfully however the field "Last Successful Run" does not update with the correct time stamp. A time stamp of a prior manual run is shown. Can anyone offer a fix?

Thanks,

Kevin

cliffhanger
Expert
Expert
Posts: 753
Joined: Tue May 31, 2011 5:59 pm

Re: No time stamp update to "Last Successfull Run"

Postby cliffhanger » Sat Sep 30, 2017 4:25 pm

Did you try pressing F5 to refresh the main window contents? (More background here (ignore last two posts in thread, which are a different issue)

If this does not solve it, I would suggest making a Support Zip with debug-out of one of your profiles (generate the Zip after it runs on schedule in debug-out mode / if the LSR stamp still does not update) and sending it to 2BS Support (details in KB article)

cliffhanger
Expert
Expert
Posts: 753
Joined: Tue May 31, 2011 5:59 pm

Re: No time stamp update to "Last Successfull Run"

Postby cliffhanger » Sat Sep 30, 2017 4:42 pm

PS - I just noticed you are posting in the SyncBackFree section, and strictly speaking freeware users are not entitled to technical support from 2BS, so sending a Support Zip to them may not be appropriate in the circumstances :oops:

However, although I can't exactly give you permission, you could try it and see anyway (the LSR field should be updating - and for me it is - so if still not updating for you (even after pressing F5), it could be a bug, so 2BS might be keen to see evidence either way)

mcneillkj
Newbie
Newbie
Posts: 2
Joined: Sat Sep 30, 2017 2:43 pm

Re: No time stamp update to "Last Successfull Run"

Postby mcneillkj » Sat Sep 30, 2017 7:11 pm

Pressing the F5 key does indeed update the field thus showing the last update date I expected. Thank you, cliffhanger.
It seems odd to me that one has to manually refresh.

Kevin

cliffhanger
Expert
Expert
Posts: 753
Joined: Tue May 31, 2011 5:59 pm

Re: No time stamp update to "Last Successfull Run"

Postby cliffhanger » Sun Oct 08, 2017 11:17 am

It's because the copy of SB that ran your scheduled profile (which copy Windows Task Scheduler has closed again by now) is not the copy of SB that you are viewing. A copy of SB run by the Windows Task Scheduler often runs in session-0 (this is decided by Windows, not SB) and is limited (by Windows security) in the information it can pass to any other open copy of SB. If you re-started SB (or, the PC, then SB), you would avoid the issue because SB scans all profiles for latest metadata when it starts up. But if neither the PC nor the foreground copy of SB are re-started in the meantime, you sometimes need to manually ask SB (via F5 or equivalent) for the metadata of all the profiles to be re-scanned.


Return to “SyncBackFree (freeware)”



Who is online

Users browsing this forum: No registered users and 4 guests