Scheduler does not work

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE/Lite.
HikaruGunner
Newbie
Newbie
Posts: 3
Joined: Wed Aug 16, 2017 8:50 pm

Scheduler does not work

Postby HikaruGunner » Wed Aug 16, 2017 9:17 pm

Hello everyone

My synckbackfree schedule works when computer is turned on. But if the computer is turned off at the scheduled time, next time i turn on pc, it won't run even tough the option "run task as soon as possible after a scheduled start is missed" is enabled.

One hint on what may be wrong is the message "The profile name given does not exist (0xFFFFFF97)" in red. I tried to export the profile, delete, and import it again but the same thing happens. Anyone can help?

HikaruGunner
Newbie
Newbie
Posts: 3
Joined: Wed Aug 16, 2017 8:50 pm

Re: Scheduler does not work

Postby HikaruGunner » Mon Sep 11, 2017 3:18 pm

No one?

Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 489
Joined: Mon Apr 13, 2015 6:22 am

Re: Scheduler does not work

Postby Swapna » Tue Sep 12, 2017 4:17 am

Hi,

The possible reasons that may cause 0xFFFFFF97 error are detailed in this KB article, which you can refer to:

http://support.2brightsparks.com/knowle ... uler-fails

This issue is often related to credentials, because the profiles in SyncBack (by default) are user-specific (that means, the profile created by user account A can't be viewed by user account B). Therefore, if you have created a profile using a user account A and set a Schedule task to run using a user account B, then the profile will fail to run as it is invisible to the user account B. Please delete and recreate the schedule task from

Modify profile > When > Edit Schedule settings page

to see if it helps?

Thank you.

HikaruGunner
Newbie
Newbie
Posts: 3
Joined: Wed Aug 16, 2017 8:50 pm

Re: Scheduler does not work

Postby HikaruGunner » Fri Sep 15, 2017 3:56 pm

I created the schedule on a pc that only has one account with administrative privileges. They all work ok, even the scheduler works IF the computer is turned on at the time specified the backup to run. But if the computers is turned off at that time, the next time I turn on the computer, it won't run, even when the option "run task as soon as possible after a scheduled start is missed" is enabled.


Return to “SyncBackFree (freeware)”



Who is online

Users browsing this forum: No registered users and 4 guests