Login failed: #10060: Connection timed out

For technical support visit http://support.2brightsparks.com/
rwhitaker
Enthusiastic
Enthusiastic
Posts: 10
Joined: Fri Dec 07, 2012 4:10 pm

Login failed: #10060: Connection timed out

Postby rwhitaker » Tue Jan 29, 2013 10:28 pm

Get above message on SBPro V6.3.7.0 client, when I go to Preferences/Management Services Settings and enter Host IP address (same domain/different computer), port #, username and password, check V2 or newer box and hit Test Server.

Using server version 2.0.1.0 on host. Using same port on host and client. Client can ping host successfully.

Host was properly recording client activity until 1/24/13, then stopped. New updates were installed 1/28/13 but client and host still not communicating.

Thanks.

User avatar
mickyj
2BrightSparks Staff
2BrightSparks Staff
Posts: 906
Joined: Mon Jan 05, 2004 6:51 pm

Re: Login failed: #10060: Connection timed out

Postby mickyj » Tue Jan 29, 2013 11:07 pm

Can the console connect from the same client computer? Can you connect to the server from any other client computer?

rwhitaker
Enthusiastic
Enthusiastic
Posts: 10
Joined: Fri Dec 07, 2012 4:10 pm

Re: Login failed: #10060: Connection timed out

Postby rwhitaker » Wed Jan 30, 2013 2:00 pm

Client on same computer as host CAN now connect to host server. (Had to check V2 box on Management Service screen, then Test was successful.) However, no History on console from local client since 1/28 -- probably because box was not checked until now.

Opened Management screen on several clients on V6.3.7.0. Verified Host info and checked V2 box. Got above error code.

Thanks.

User avatar
mickyj
2BrightSparks Staff
2BrightSparks Staff
Posts: 906
Joined: Mon Jan 05, 2004 6:51 pm

Re: Login failed: #10060: Connection timed out

Postby mickyj » Thu Jan 31, 2013 1:37 am

This history will upload itself after a while. But I'm confused as to whether you are still having the problem connecting?

rwhitaker
Enthusiastic
Enthusiastic
Posts: 10
Joined: Fri Dec 07, 2012 4:10 pm

Re: Login failed: #10060: Connection timed out

Postby rwhitaker » Fri Feb 01, 2013 2:57 pm

No client machine can connect to the host server, except the local client. The above message is displayed when trying to connect remote clients with the host server.

User avatar
mickyj
2BrightSparks Staff
2BrightSparks Staff
Posts: 906
Joined: Mon Jan 05, 2004 6:51 pm

Re: Login failed: #10060: Connection timed out

Postby mickyj » Fri Feb 01, 2013 11:30 pm

We have another user who's using the service with various remote clients and they're not experiencing any problems at all, so it's unlikely there's anything wrong with the SBM Service or SyncBackPro.

I can only think that something is blocking the connect, e.g. firewall or router. Do you need to setup port forwarding on the router?

rwhitaker
Enthusiastic
Enthusiastic
Posts: 10
Joined: Fri Dec 07, 2012 4:10 pm

Re: Login failed: #10060: Connection timed out

Postby rwhitaker » Tue Feb 05, 2013 7:41 pm

You were correct.

Firewall issue on host.

Thanks!


Return to “SBM Service and Console”



Who is online

Users browsing this forum: No registered users and 1 guest