problem with pwd on network resources

For technical support visit http://support.2brightsparks.com/
gdc84
Newbie
Newbie
Posts: 4
Joined: Mon Jul 31, 2017 3:25 pm

problem with pwd on network resources

Postby gdc84 » Fri Sep 29, 2017 2:17 pm

Hi
I have a problem with SyncBackPro
I set 5 different profiles, each one having his own different schedule and having a different Shared Folder of a NAS as Destination (I log in to the nas through a password which is already saved in Windows (I asked Win to remember it) - when I set the profile I just browse in MyComputer and choose the NAS shared folder I want to set as Destination.

This is the problem:
SynckBack returns me this error code: FFFFFF95, for every one of the profiles
In Event Log it says: Impossible to connect on destination: password is not valid. - if I manually start the profile....same error
If I go to "My Computer" in Windows and try to manually open that Destination Folder on my NAS, it opens without no problem (no need to insert pwd)
If I try to set up again the destination folder inside the profile (clicking on Network resources, and then setting the same Destionation FOlder), than save, and then try to start the profile, then it runs correctly, but when I close PC and Open it again, then the problem is from the beginning

Thanks

Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 483
Joined: Mon Apr 13, 2015 6:22 am

Re: problem with pwd on network resources

Postby Swapna » Sat Sep 30, 2017 1:42 am

Hi,

We have answered via your parallel support ticket.

Thank you.


Return to “SyncBackPro (commercial)”



Who is online

Users browsing this forum: No registered users and 6 guests