SyncBack synchronization problem

Do not post questions here! For reporting errors or missing information in help files, translations, documentation, etc. for all 2BrightSparks software and the web site.
gaber
Newbie
Newbie
Posts: 2
Joined: Fri May 16, 2008 7:41 am

SyncBack synchronization problem

Postby gaber » Fri May 16, 2008 8:09 am

Hello,

I have 3 computers and 1 server (like). SyncBack is running on the server.
Its not true backup, but synchronise backup.

In Profile setup I have Custom Setup:
- Newer file overwrites older file (synchronise)
- Copy file to destination
- What do do if a file is in the destination but not in the source? Do nothing, skip the file.

And in the last sentence, also lies my problem!
I keep getting deleted empty directories (the same structure tree) in the source. As if SyncBack restores deleted files. But I don't won't that!

Please help!

Thanks for the answer!

User avatar
mickyj
2BrightSparks Staff
2BrightSparks Staff
Posts: 8195
Joined: Mon Jan 05, 2004 6:51 pm

Postby mickyj » Tue May 20, 2008 7:50 am

Hi, I assume you are using SyncBackSE and not SyncBack freeware? Modify your profile, go Decisions - Files -> Folders, and change the it to Do Nothing for the second setting.

gaber
Newbie
Newbie
Posts: 2
Joined: Fri May 16, 2008 7:41 am

Postby gaber » Tue May 20, 2008 11:21 am

Thanks for the answer. No, I have freeware SyncBack!

Boris

User avatar
mickyj
2BrightSparks Staff
2BrightSparks Staff
Posts: 8195
Joined: Mon Jan 05, 2004 6:51 pm

Postby mickyj » Fri May 23, 2008 3:55 am

Hi, sorry, but with the freeware version there is nothing you can do except to tell it to delete empty folders (which may not be what you want). Because you have a sync profile (files are being copied in both directories) SyncBack will do the same with your folders. In SyncBackSE you have more control over this.


Return to “Help files, documentation, translations, etc.”



Who is online

Users browsing this forum: No registered users and 1 guest