Backup of file with Hebrew names

Do not post questions here! For reporting errors or missing information in help files, translations, documentation, etc. for all 2BrightSparks software and the web site.

Backup of file with Hebrew names

Postby mench » Sun Sep 09, 2007 9:03 am

Any plans to support this? I tried the full version which is supposed to support Unicode, but it still does not recognize files with name in Hebrew.
Rgds
Menachem Sharron
mench
Newbie
Newbie
 
Posts: 1
Joined: Tue Sep 04, 2007 7:15 pm

Postby mickyj » Mon Sep 10, 2007 7:48 am

Hi, SyncBackSE is already capable of copying files with filenames in any language. Remember that your destination also needs to support Unicode. Many FTP servers do not, and neither do some NAS devices. Check to see if Explorer can copy it first to be sure the destination supports Unicode filenames. If it does copy correctly then please submit a support ticket with all the relevant details.
User avatar
mickyj
2BrightSparks Staff
2BrightSparks Staff
 
Posts: 8071
Joined: Mon Jan 05, 2004 6:51 pm
Location: In front of computer

Postby Alon » Fri Oct 26, 2007 3:42 am

Hi,

I've used the SyncBack freeware on my XP machine with hebrew file names without any problem.

Now migrated to Vista, it fails. any solution?

Thanks.
Alon
Newbie
Newbie
 
Posts: 2
Joined: Fri Oct 26, 2007 3:35 am

Postby mickyj » Fri Oct 26, 2007 6:31 am

Hi, if the Windows system locale is set correctly then there won't be a problem with Hebrew or English filenames (but it won't work with Chinese, Japanese, etc). For SyncBackSE it's not a problem because it uses Unicode so it can cope with filenames in any language.

On Vista to change the locale:

http://windowshelp.microsoft.com/Window ... d1033.mspx
User avatar
mickyj
2BrightSparks Staff
2BrightSparks Staff
 
Posts: 8071
Joined: Mon Jan 05, 2004 6:51 pm
Location: In front of computer

Postby Alon » Fri Oct 26, 2007 2:13 pm

great, thanks.
Alon
Newbie
Newbie
 
Posts: 2
Joined: Fri Oct 26, 2007 3:35 am

Postby alonbo » Fri Dec 17, 2010 1:40 pm

Hi,
Also having problems with Hebrew in WinXP.
Copying from 1 disk to another on the same computer.
All Hebrew file names appear as ????? (even in simulation run it reports the problem)
When using windows copy or TeraCopy I have no issue.
Also tried MS synctoy with no problem ...
Any idea what needs to be changed? :?

THX, Al
alonbo
Newbie
Newbie
 
Posts: 1
Joined: Fri Dec 17, 2010 1:31 pm

Postby Dave Wilkins » Fri Dec 17, 2010 6:03 pm

All the alternatives you quote (assuming 'latest version') support Unicode, so they're not 'playing on the same pitch' as SyncBack freeware (which doesn't)

If the Simulated Run "reports the problem", does it give an error message? If so, what is it?

Have you set the Windows Locale?

Have you tried changing the copy mode to Windows Shell (or if you're using that now, change back)? See Modify > Copy/Delete tab > top option

Otherwise, I'm stumped, sorry
Dave Wilkins
2BrightSparks Staff
2BrightSparks Staff
 
Posts: 7776
Joined: Thu Jan 04, 2007 10:02 am


Return to Help files, documentation, translations, etc.

Who is online

Users browsing this forum: No registered users and 1 guest

User Control Panel

Login

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 725 on Thu Feb 20, 2014 2:37 pm

Users browsing this forum: No registered users and 1 guest